Welcome Anonymous
Fledgling
Fledgling
It is currently Mon Dec 17, 2018 1:43 pm

All times are



Post new topic Reply to topic  [ Array ] 
Author Message
PostPosted: Wed Mar 20, 2013 3:12 pm 
Offline
Gentoo
Gentoo
User avatar

Joined: Wed Jan 04, 2012 6:49 am
Posts: 213
Location: Nantucket Island, MA
This was the only weird picture in a series of around 10. It was a foggy night and I cleaned the lens before deployment so I don't think it's a spider web. Could it be water on the lens? A ghost?

Image

_________________
Covert Reveal
Moultrie M-100
Ltl Acorn 521MM
119466C
D55IR
M-80XT STOLEN
M-80X
Covert Black 60
Wildgame W6E DEAD

Check out my blog-
http://nantucketwaterfrontnews.blogspot.com/


Top
 Profile  
Reply with quote  
PostPosted: Wed Mar 20, 2013 6:26 pm 
Offline
Fledgling
Fledgling

Joined: Wed Dec 12, 2012 6:52 pm
Posts: 37
Location: Ringgold,Pa
I have seen this before and am unsure what caused it.My guess is moisture on the lens.


Top
 Profile  
Reply with quote  
PostPosted: Wed Mar 20, 2013 7:42 pm 
Offline
Emperor
Emperor
User avatar

Joined: Sat Jan 08, 2011 10:45 am
Posts: 712
Location: Wisconsin
Moisture for sure. Here's a pic of mine on a rainy night with the same phenomenon. S600 pic.


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ Array ] 

All times are


Who is online


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group