Welcome Anonymous
Fledgling
Fledgling
It is currently Fri Jun 23, 2017 1:10 pm

All times are



Post new topic Reply to topic  [ Array ] 
Author Message
PostPosted: Fri Feb 18, 2011 3:17 pm 
Offline
Royal
Royal

Joined: Fri Mar 12, 2010 10:23 pm
Posts: 342
Ok, after seeing Willy's post on here a while back. I pulled my Picaxe project board that I have had for about a year out and decided to solder it up and get started with this stuff. When I ordered my kit off Ebay I got a serial to serial cable with it (I was still running a 98 with a serial port on it). So I ordered the serial usb adapter off Ebay and am trying to get it to work. Without the serial to serial cable attached. Just the serial to usb. Plug the usb end in and the computer detects new hardware. Then I get a message the hardware installation didnt go right and I may have trouble with it. Then the new hardware wizard comes up. I assume this is looking for the driver. Which it cant seem to find. The adapter came with a small CD which doesnt seem to work either. So I went and downloaded the usb serial adapter driver from Rev-Ed. And my computer still cant find anything. I am not sure what to try now.

On a side note I had a friends XP tower sitting here that had a serial port on it. So I loaded the Picaxe editor onto that one and got everything to work as it should just using the serial cable. So I know the board is put together right and should work if I can get my computer to read the cable.

Any thoughts on my next step would be much appreciated.

John


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 18, 2011 3:24 pm 
Offline
Moderator
Moderator

Joined: Sun Jan 31, 2010 9:07 pm
Posts: 3316
Location: Central PA near PSU
See if there is one in here.

http://www.patrailcams.com/files/USBSerialDrivers.zip

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 18, 2011 3:58 pm 
Offline
Royal
Royal

Joined: Fri Mar 12, 2010 10:23 pm
Posts: 342
You da man Tony!!!

I downloaded your link to my desktop

unzipped the files to my desktop

Opened the usb-232 folder

double clicked the R340 folder

double clicked the set up exe

and it set it up

plugged the adapter in and it did the hardware search again. This time finding it.

Then had to go into the Options section of the editor and find the ports marked USB serial and choose the one marked ready(as that is the one I had the adapter plugged into). As I made both usb ports on the front of my computer able to use the this adapter.

I put a sample program in the editor hit program and it was a success.

Thanks for taking the time to help those of us that are not so computer savy.


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 18, 2011 4:21 pm 
Offline
Moderator
Moderator

Joined: Sun Jan 31, 2010 9:07 pm
Posts: 3316
Location: Central PA near PSU
Glad to hear it worked out. I selected that folder when the prompt came up to locate the driver manually and it found it.

_________________
Image


Top
 Profile  
Reply with quote  
PostPosted: Mon Apr 13, 2015 5:56 pm 
Offline
Emperor
Emperor

Joined: Sat Jun 25, 2011 4:22 pm
Posts: 675
Location: California
I set a type 5 ship on the picaxe board, I can't extract the code from the ship, does anyone know how to do that?


Top
 Profile  
Reply with quote  
PostPosted: Mon Apr 13, 2015 6:57 pm 
Offline
Moderator
Moderator
User avatar

Joined: Mon Feb 01, 2010 5:45 pm
Posts: 4348
Location: Sussex County NJ
You cannot extract the code from a picaxe chip. Go to the loink below for the SSII programs.

http://www.snapshotsniper.com/SSIIPrograms.htm

_________________
Image trailcamkits.com


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ Array ] 

All times are


Who is online


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group