Welcome Anonymous
Fledgling
Fledgling
It is currently Fri Dec 13, 2019 9:11 pm

All times are



Post new topic Reply to topic  [ Array ] 
Author Message
 Post subject: p41 wont power on
PostPosted: Thu Oct 24, 2019 11:04 pm 
Offline
Emperor
Emperor

Joined: Mon Dec 20, 2010 3:44 pm
Posts: 638
I got a sony p41 that wont power on. Any ideas why?


Top
 Profile  
Reply with quote  
 Post subject: Re: p41 wont power on
PostPosted: Fri Oct 25, 2019 2:34 am 
Offline
Moderator
Moderator
User avatar

Joined: Mon Feb 01, 2010 5:45 pm
Posts: 4480
Location: Sussex County NJ
Have you tried cleaning and lifting the battery tabs? Is it hacked yet? When you close the battery door does the little light by the door blink at all, you will have to check in a very dark room.

_________________
Image trailcamkits.com


Top
 Profile  
Reply with quote  
 Post subject: Re: p41 wont power on
PostPosted: Sat Oct 26, 2019 9:35 pm 
Offline
Emperor
Emperor

Joined: Mon Dec 20, 2010 3:44 pm
Posts: 638
Thanks for the reply JDH.
Yes it has been hacked. Has always worked great. I've cleaned the contacts and pulled them up also. Still wont power on. And no red light by the battery door when closed.

Sent from my SM-G975U using Tapatalk


Top
 Profile  
Reply with quote  
 Post subject: Re: p41 wont power on
PostPosted: Sun Oct 27, 2019 2:19 pm 
Offline
Moderator
Moderator
User avatar

Joined: Mon Feb 01, 2010 5:45 pm
Posts: 4480
Location: Sussex County NJ
Have you tried jumping the hack wires to turn it on?

_________________
Image trailcamkits.com


Top
 Profile  
Reply with quote  
 Post subject: Re: p41 wont power on
PostPosted: Sun Oct 27, 2019 7:02 pm 
Offline
Emperor
Emperor

Joined: Mon Dec 20, 2010 3:44 pm
Posts: 638
Yeah I tried that too. No luck.

Sent from my SM-G975U using Tapatalk


Top
 Profile  
Reply with quote  
 Post subject: Re: p41 wont power on
PostPosted: Mon Oct 28, 2019 4:24 am 
Offline
Moderator
Moderator
User avatar

Joined: Mon Feb 01, 2010 5:45 pm
Posts: 4480
Location: Sussex County NJ
Could be the switch block (power bar with the buttons) or maybe a fuse on the main board

_________________
Image trailcamkits.com


Top
 Profile  
Reply with quote  
 Post subject: Re: p41 wont power on
PostPosted: Mon Oct 28, 2019 9:45 am 
Offline
Emperor
Emperor

Joined: Mon Dec 20, 2010 3:44 pm
Posts: 638
Well since I get no red light on the battery door and I can't power on with jumping the hack wires wouldn't that lead towards an internal fuse? I have no idea where to look for one?

Sent from my SM-G975U using Tapatalk


Top
 Profile  
Reply with quote  
 Post subject: Re: p41 wont power on
PostPosted: Mon Oct 28, 2019 9:51 am 
Offline
Moderator
Moderator
User avatar

Joined: Mon Feb 01, 2010 5:45 pm
Posts: 4480
Location: Sussex County NJ
Most likely. That sticker that you peel off usually to do the hacks shows the fuse locations. I know with an S600 if the lens rolls back off the prox switch that can cause the same symptoms, maybe make sure the lens door is still all the way open.

_________________
Image trailcamkits.com


Top
 Profile  
Reply with quote  
 Post subject: Re: p41 wont power on
PostPosted: Mon Oct 28, 2019 9:53 am 
Offline
Emperor
Emperor

Joined: Mon Dec 20, 2010 3:44 pm
Posts: 638
Ok. I'll look at it later when I get some time. Thanks for all your help.


Sent from my SM-G975U using Tapatalk


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ Array ] 

All times are


Who is online

Array


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group