Welcome Anonymous
Fledgling
Fledgling
It is currently Wed Nov 22, 2017 1:00 am

All times are



Post new topic Reply to topic  [ Array ] 
Author Message
PostPosted: Fri Jul 14, 2017 4:30 am 
Offline
Emperor
Emperor
User avatar

Joined: Thu Feb 09, 2012 11:33 am
Posts: 1846
Location: Northcentral PA
I've got a CritterGetter Pro-Slave V8.0 for a Nikon L11 that I got not long before Jim stopped selling boards. It sat around for a while before I got around to building a camera with it (no slave in this one). I just brought it in from a test in the field with the DIP switches set, based on the directions, for 24 hours and trail mode. The board goes through its test and will turn the camera on and trigger one photo, won't take another photo, then shut the camera down after 30-45 seconds even though the the board's apparently set in trail mode.

This board looks nothing like the photo of the V8.0 board in Jim's directions and the power and ground wires had to be switched in order to get the board to turn on at all. I've switched all the wires and played around with the DIP switches (it works best with a different DIP switch combination than in the directions). Here are photos of both the front and back of the board.

Several days ago I sent Jim an e-mail about this board but he's not replied. Do any of you folks have any ideas or do I have a board that's going to be unusable?


You do not have the required permissions to view the files attached to this post.

_________________
http://forestandfield.blogspot.com/


Top
 Profile  
Reply with quote  
PostPosted: Fri Jul 14, 2017 11:54 am 
Offline
Emperor
Emperor
User avatar

Joined: Thu Feb 09, 2012 11:33 am
Posts: 1846
Location: Northcentral PA
Spent this rainy morning playing around with the DIP switches on the board some more and got it to sort of work -- now, once it takes a photo it takes 18 seconds +/- before it will take another and takes about 45 seconds after the last photo until the board shuts off. The switch settings are not at all what the directions call for to have it in Trail mode with no delay between photos.

_________________
http://forestandfield.blogspot.com/


Top
 Profile  
Reply with quote  
PostPosted: Tue Jul 18, 2017 3:51 pm 
Offline
Emperor
Emperor
User avatar

Joined: Wed Aug 04, 2010 2:37 pm
Posts: 755
Location: Decherd, Tennessee
Do you have the ability to program the picaxe chip? Programming cable?


Top
 Profile  
Reply with quote  
PostPosted: Tue Jul 18, 2017 4:30 pm 
Offline
Emperor
Emperor
User avatar

Joined: Thu Feb 09, 2012 11:33 am
Posts: 1846
Location: Northcentral PA
FIREMANJIM wrote:
Do you have the ability to program the picaxe chip? Programming cable?


No, I'm as software illiterate as I am about building control boards. But, I have a friend who can almost certainly program a chip; he must have a cable.

_________________
http://forestandfield.blogspot.com/


Top
 Profile  
Reply with quote  
PostPosted: Fri Jul 21, 2017 7:28 am 
Offline
Emperor
Emperor
User avatar

Joined: Wed Aug 04, 2010 2:37 pm
Posts: 755
Location: Decherd, Tennessee
I will send you a new program to download if you have the cable to do that...If not return the board to me and I will reprogram it for you and ship it right back...


Top
 Profile  
Reply with quote  
PostPosted: Fri Jul 21, 2017 11:11 am 
Offline
Emperor
Emperor
User avatar

Joined: Thu Feb 09, 2012 11:33 am
Posts: 1846
Location: Northcentral PA
It will be quite a while until I get to see my friend again, and since you have the program it would probably be best if I send it back to you to reprogram. PM or email your address to me and I'll get the board in the mail. Thanks Jim.

_________________
http://forestandfield.blogspot.com/


Top
 Profile  
Reply with quote  
PostPosted: Fri Jul 21, 2017 6:59 pm 
Offline
Emperor
Emperor
User avatar

Joined: Wed Aug 04, 2010 2:37 pm
Posts: 755
Location: Decherd, Tennessee
876 Isbell Lane
Decherd TN 37324


Top
 Profile  
Reply with quote  
PostPosted: Sat Jul 22, 2017 4:34 am 
Offline
Emperor
Emperor
User avatar

Joined: Thu Feb 09, 2012 11:33 am
Posts: 1846
Location: Northcentral PA
Thanks Jim, it will be on its way Monday or Tuesday.

_________________
http://forestandfield.blogspot.com/


Top
 Profile  
Reply with quote  
PostPosted: Wed Aug 02, 2017 11:20 am 
Offline
Emperor
Emperor
User avatar

Joined: Wed Aug 04, 2010 2:37 pm
Posts: 755
Location: Decherd, Tennessee
Board reprogrammed and functioning correctly....Will be in the mail back to you in the morning. Sorry for the inconvience


Top
 Profile  
Reply with quote  
PostPosted: Wed Aug 02, 2017 7:37 pm 
Offline
Emperor
Emperor
User avatar

Joined: Thu Feb 09, 2012 11:33 am
Posts: 1846
Location: Northcentral PA
Thank you sir. Wish you were still making boards, I like the ones I've been using.

_________________
http://forestandfield.blogspot.com/


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ Array ] 

All times are


Who is online


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group